股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

搜索
查看: 48240|回复: 8

[通达信公式] 通道主升浪主图

[复制链接]
发表于 2020-4-17 06:37 | 显示全部楼层 |阅读模式
A:=MAX(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
A1:=1;
生命线:(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
牛线1:(MA(C,40)) * A1,COLORCYAN;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;
年线:=EMA(C,250);
LA:=趋势-(EMA(C,3)-趋势);
反线:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2,COLORBLUE;
IF(趋势=FS,趋势,趋势),COLORWHITE,LINETHICK3;
追涨:EMA(COST(81),10),COLORRED,LINETHICK2;
牛熊线:EMA(COST(27),120),DOTLINE;
做空68: HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;
平衡点: LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORGRAY,DOTLINE;
XG:=CROSS(做空68,牛熊线);
DRAWTEXT(XG,L*0.99,'主'),COLOR00FF00;
DRAWTEXT(XG,L*0.96,'升'),COLOR00FF00;
DRAWTEXT(XG,L*0.93,'浪'),COLOR00FF00;
M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,'收'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.920,'阴'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.890,'买'),COLORYELLOW;
微信截图_20200417063715.png



上一篇:时间信号系统
发表于 2020-4-18 22:09 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-6-24 14:31 | 显示全部楼层
感谢分享
回复

使用道具 举报

发表于 2020-6-26 10:42 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-8-3 19:39 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-8-3 19:39 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-8-3 19:39 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-8-3 19:40 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-8-6 07:11 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-8-6 17:31 , Processed in 0.958055 second(s), 26 queries .

Powered by 股民大家庭

© 2007-2020 http://www.gupiao168.com

快速回复 返回顶部 返回列表