股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

搜索
查看: 491844|回复: 11
打印 上一主题 下一主题

[通达信公式] 通道主升浪主图

[复制链接]
跳转到指定楼层
1
发表于 2020-04-17 06:37:49 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
A:=MAX(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
A1:=1;
生命线:(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
牛线1:(MA(C,40)) * A1,COLORCYAN;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;
年线:=EMA(C,250);
LA:=趋势-(EMA(C,3)-趋势);
反线:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2,COLORBLUE;
IF(趋势=FS,趋势,趋势),COLORWHITE,LINETHICK3;
追涨:EMA(COST(81),10),COLORRED,LINETHICK2;
牛熊线:EMA(COST(27),120),DOTLINE;
做空68: HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;
平衡点: LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORGRAY,DOTLINE;
XG:=CROSS(做空68,牛熊线);
DRAWTEXT(XG,L*0.99,'主'),COLOR00FF00;
DRAWTEXT(XG,L*0.96,'升'),COLOR00FF00;
DRAWTEXT(XG,L*0.93,'浪'),COLOR00FF00;
M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,'收'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.920,'阴'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.890,'买'),COLORYELLOW;



上一篇:时间信号系统
2
发表于 2020-04-18 22:09:14 | 只看该作者
谢谢分享
回复

使用道具 举报

3
发表于 2020-06-24 14:31:04 | 只看该作者
感谢分享
回复

使用道具 举报

4
发表于 2020-06-26 10:42:18 | 只看该作者
谢谢分享
回复

使用道具 举报

5
发表于 2020-08-03 19:39:14 | 只看该作者
谢谢分享
回复

使用道具 举报

6
发表于 2020-08-03 19:39:32 | 只看该作者
谢谢分享
回复

使用道具 举报

7
发表于 2020-08-03 19:39:53 | 只看该作者
谢谢分享
回复

使用道具 举报

8
发表于 2020-08-03 19:40:08 | 只看该作者
谢谢分享
回复

使用道具 举报

9
发表于 2020-08-06 07:11:33 | 只看该作者
谢谢分享
回复

使用道具 举报

10
发表于 2021-05-22 17:13:34 | 只看该作者
MA60:MA(CLOSE,60),COLORGREEN;

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;
DRAWICON((VAR1>VAR6 AND REF(VAR1,1)=REF(VAR6,1)),LOW-0.2,1);


这个请再帮个红箭头选股可以吗?万分感谢!
回复 支持 反对

使用道具 举报

11
发表于 2021-07-06 13:28:18 | 只看该作者
谢谢楼主分享
回复 支持 反对

使用道具 举报

12
发表于 2021-09-12 14:16:46 | 只看该作者

你你你你你你你好
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告,该站的任何行为,与本站无关

广告,该站的任何行为,与本站无关

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 |Sitemap24小时在线客服

GMT+8, 2021-10-27 04:14 , Processed in 1.227070 second(s), 27 queries , Gzip On.

Powered by 股民大家庭

© 2007-2019 www.gupiao168.com


快速回复 返回顶部 返回列表