股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

搜索
查看: 198983|回复: 1

[通达信公式] 通达信KD乖离副图源码指标公式

[复制链接]
发表于 2019-7-13 21:38 | 显示全部楼层 |阅读模式
2019-07-13_213404.png


N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
乖离:(K-D),COLORSTICK;
STICKLINE(乖离 > 0,乖离,0,2.3,0),COLOR0000FF;
STICKLINE(乖离 < 0,乖离,0,2.3,0),COLORFF4242;
DRAWTEXT(K>80,90,'★'),COLORRED;
DRAWTEXT(K<20,-5,'●'),COLORYELLOW;
DRAWTEXT(CROSS(80,K),80,'逃'),COLORYELLOW;
DRAWTEXT(CROSS(K,20),20,'▲'),COLORYELLOW;
DRAWTEXT(CROSS(K,D),D,'▲'),COLORYELLOW;
买进:(CROSS(K,D)AND (MA(C,18)-MA(C,50))>0 AND VOL>REF(VOL,1)*1.9 AND MA(C,50)>REF(MA(C,50),1))*10;
卖出:(CROSS(80,K))*5;
DRAWTEXT(CROSS(80,K),80,'逃'),COLORYELLOW;
DRAWTEXT(CROSS(K,D)AND VOL>REF(VOL,1)*1.5 AND MA(C,50)>REF(MA(C,50),1),0,'▲'),COLORYELLOW;



上一篇:通达信疯狂的鱼副图源码指标公式
下一篇:通达信获利盘作副图源码指标公式
发表于 2019-7-13 22:10 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-8-10 16:50 , Processed in 2.100120 second(s), 26 queries .

Powered by 股民大家庭

© 2007-2020 http://www.gupiao168.com

快速回复 返回顶部 返回列表