股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

搜索
查看: 26717|回复: 6

[通达信公式] 通达信掘金-仙人指路主图源码指标公式

[复制链接]
发表于 2018-10-3 19:21 | 显示全部楼层 |阅读模式
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK0;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORFFCCCC,LINETHICK0;
MA10:MA(C,10),COLORYELLOW;
年线:MA(C,250),COLORFFCC66;
  
BB10:=ATAN((MA10-REF(MA10,1)))*3.1416*10;
MA20:MA(C,20),COLORFF00FF,POINTDOT;
BB20:=ATAN(MA20-REF(MA20,1))*3.1416*10;
STICKLINE(BB20>1,MA20,REF(MA20,1),4,0),COLORYELLOW;
STICKLINE(BB20<1,MA20,REF(MA20,1),4,0),COLOR00FF00;
MA55:=MA(C,55),COLORBLUE,POINTDOT;
BB55:=ATAN(MA55-REF(MA55,1))*3.1416*10;
STICKLINE(BB55>1,MA55,REF(MA55,1),4,0),COLORRED;
STICKLINE(BB55<1,MA55,REF(MA55,1),4,0),COLORBLUE;
MA55,COLORRED;
黄色是持股:MA10,COLORYELLOW;
绿色是持币:MA10,COLOR00FF00;
2018-10-03_192035.png



上一篇:通达信股民抓黑马副图源码指标公式
下一篇:通达信黄金分割线主图源码指标公式
发表于 2018-10-3 21:49 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-10-16 14:36 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-11-9 14:36 | 显示全部楼层

谢谢分享
回复

使用道具 举报

发表于 2019-3-5 08:58 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2019-4-19 12:35 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2020-2-4 21:34 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-2-29 04:51 , Processed in 1.957112 second(s), 30 queries .

Powered by 股民大家庭

© 2007-2020 http://www.gupiao168.com

快速回复 返回顶部 返回列表