股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

搜索
查看: 19087|回复: 1

[通达信公式] 通达信抢进局量资金流副图源码指标公式

[复制链接]
发表于 2019-6-29 09:23 | 显示全部楼层 |阅读模式
2019-06-29_091906.png


MA21:MA (CLOSE,21),COLOR00FF00;
MA30:MA(CLOSE,30),COLOR0000FF;
买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'B'),COLORWHITE,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.05,'S'),COLORWHITE,LINETHICK5;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORYELLOW;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORYELLOW;
STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORGREEN;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORGREEN;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;
主力多空:=C;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=MA((CLOSE - HY1) * 10,2);
操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;
寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;



上一篇:通达信导航家之真假突破副图源码指标公式
下一篇:通达信黎明前的黑暗副图/选股源码指标公式
发表于 2019-6-30 20:37 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-2-29 06:47 , Processed in 1.266072 second(s), 26 queries .

Powered by 股民大家庭

© 2007-2020 http://www.gupiao168.com

快速回复 返回顶部 返回列表