股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 1521|回复: 1

[通达信公式] 通达信快慢趋势副图源码指标公式

[复制链接]
发表于 2018-11-25 09:58:21 | 显示全部楼层 |阅读模式
快慢趋势

VAR2V:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
快线: SMA(VAR2V,5,1)-8,LINETHICK2,COLORRED COLORCYAN COLORB6B6B6;
趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLOR3377CC;
趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
绿线?:XMA(趋势F,7)*1.372, COLORWHITE COLORGREEN,LINETHICK2;
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);

CC:=SUM(IF(AA> REF(AA,1),AA*VOL,0),4)/SUM(IF(AA< REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
白线:C4,COLORGREEN COLORWHITE,LINETHICK2;
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A8:=RSI<20;
ZF:=(C/REF(C,1)-1)*100;
深坑:=IF(BETWEEN(A8,0,5) AND L<=REF(C,A8)AND ZF<=-5 ,20,0),COLORFF0000,LINETHICK2;
CD:= C>=O AND REF(深坑 ,1)=20 AND REF(RSI,1)<20 ;
DRAWICON(C>O AND REF(深坑 ,1)=20 AND REF(RSI,1)<20,L*0.9,9);
2018-11-25_095633.png
发表于 2018-11-25 20:30:00 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-11 13:39 , Processed in 0.419173 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表