广告,该站的任何行为,与本站无关

股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 4153|回复: 5

[通达信公式] 通达信准备抄底副图源码指标公式

[复制链接]
发表于 2018-10-28 18:28:04 | 显示全部楼层 |阅读模式
N:=30;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(VAR5,20,1);
VARD:=SMA(AA,2,1)-AA;
VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
准备抄底: IF(VAR6A>N,VAR6A-N,0),COLORFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
STICKLINE( E,E,55,1,0),COLOR00FFFF;
DRAWTEXT(E,50,' 逃顶'),COLORFF9966;
STICKLINE(REF(准备抄底,1)<准备抄底,准备抄底,REF(准备抄底,1),5,0),COLORFF00FF;
STICKLINE(REF(准备抄底,1)>准备抄底,准备抄底,REF(准备抄底,1),5,0),COLORFFCC66;

2018-10-28_182900.png


发表于 2018-10-28 19:02:55 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-10-28 20:37:17 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-10-29 18:07:51 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-11-10 14:20:35 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-12-24 17:03:07 | 显示全部楼层
顶.支持,路过!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2019-1-19 06:03 , Processed in 0.443005 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表