股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 3190|回复: 2

[通达信公式] 通达信追庄控盘副图源码指标公式

[复制链接]
发表于 2018-10-02 09:25:32 | 显示全部楼层 |阅读模式
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
2018-10-02_092459.png
发表于 2018-10-02 20:33:40 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-10-20 09:42:48 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-14 19:51 , Processed in 0.373441 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表