股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 1460|回复: 1

[通达信公式] 通达信发现黑马副图源码指标公式

[复制链接]
发表于 2018-08-12 20:43:08 | 显示全部楼层 |阅读模式
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;
2018-08-12_204124.png
发表于 2018-08-13 06:40:30 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-11 10:21 , Processed in 0.363676 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表