股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 1240|回复: 1

[通达信公式] 通达信波段买卖副图源码指标公式

[复制链接]
发表于 2018-08-12 19:55:33 | 显示全部楼层 |阅读模式
VAR1:=((CLOSE - LLV(LOW,13))/(HHV(HIGH,13) - LLV(LOW,13)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,4,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
STICKLINE((K <= D),100,0,8,0),COLOR2B5500;
STICKLINE((K >= D),100,0,8 ,0 ),COLOR005555;
高线:81,COLOR0000FF,POINTDOT,LINETHICK6;
中线:50,COLOR10CCFF,POINTDOT,LINETHICK6;
低线:21,COLOR40FF00,POINTDOT,LINETHICK6;
DRAWTEXT(CROSS(K,D) AND (D < 23),13,'买'),COLOR00FFFF;
DRAWTEXT(CROSS(D,K) AND (D > 55),88,'卖'),COLORFFFFFF;
STICKLINE((K >= D),K,D,2,0 ),COLORFF20FF;
STICKLINE((K >= D),K,D,1.5 ,0 ),COLORFF40FF;
STICKLINE((K >= D),K,D,1,0 ),COLORFF60FF;
STICKLINE((K >= D),K,D,0,0),COLORFF80FF;
STICKLINE((K <= D),K,D,2,0),COLORFF8000;
STICKLINE((K <= D),K,D,1.5,0),COLORFF8F20;
STICKLINE((K <= D),K,D,1,0),COLORFF9F40;
STICKLINE((K <= D),K,D,0,0),COLORFFAF60;
100,POINTDOT,COLORFFFFFF,LINETHICK8;
2018-08-12_195420.png

发表于 2018-08-13 06:41:38 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-11 10:00 , Processed in 0.342951 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表