股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 1679|回复: 1

[通达信公式] 通达信拐点趋势副图源码指标公式

[复制链接]
发表于 2018-08-09 11:17:06 | 显示全部楼层 |阅读模式
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势:3*K-2*D,COLORWHITE,LINETHICK1;
IF(趋势>=REF(趋势,3),趋势,DRAWNULL),COLORRED,LINETHICK3;
IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLORLIBLUE,LINETHICK1;
{阶段底:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;}
DRAWLINE(D>=HHV(D,13),D,D<=LLV(D,13),D,1),COLOR00FF00;顶:100,COLOR00FF00;
强:80,COLORLIBLUE;
趋:50,COLORBROWN,DOTLINE;
底:20,COLORFFFF00;
2018-08-09_111544.png
发表于 2018-08-12 18:30:53 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-11 10:56 , Processed in 0.353450 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表