股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 1562|回复: 2

[通达信公式] 通达信牛熊先知副图源码指标公式

[复制链接]
发表于 2018-07-11 13:12:56 | 显示全部楼层 |阅读模式
VAR1:=EMA(EMA(EMA(CLOSE,5),2),1);
牛熊先知: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1,COLORRED COLORSTICK;
牛熊神经: EXPMA(牛熊先知,13),COLORYELLOW;
牛熊界线: 0, COLORMAGENTA;
VAR2:=AMOUNT/VOL/100;
DRAWTEXT(C=C AND CURRBARSCOUNT=129,0.02,'好股票网'),COLORD8D8BF;
VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW));
VAR4:=ABS((OPEN+CLOSE)/2-VAR2);
VAR5:=5;
VAR6:=(VAR3+VAR4)/VAR2*50;
牛熊变换: IF(CROSS(VAR6,VAR5),0.008,0),COLORCYAN;

通达信牛熊先知副图源码指标公式 股民大家庭股票论坛

通达信牛熊先知副图源码指标公式  股民大家庭股票论坛
发表于 2018-07-11 22:01:09 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-07-12 00:28:38 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-11-14 23:00 , Processed in 0.387539 second(s), 29 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2018 Comsenz Inc.

股民大家庭中国最大最好的股票论坛,11年专注股市论坛
股民大家庭提供股票入门股票入门基础知识股票入门书籍股票行情股票公式新股在线股民学校股票代码查询股票百问等。
声明:股民大家庭上所有广告均为外来广告,所有广告行为均与股民大家庭无关。
股民大家庭所有资讯均来源于网络,不作为投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表