股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 2257|回复: 2

[通达信公式] 通达信短线顶底副图源码指标公式

[复制链接]
发表于 2018-06-14 11:04:34 | 显示全部楼层 |阅读模式
VAR1:=SMA(MAX(OPEN-REF(OPEN,1),0),6,1)/SMA(ABS(OPEN-REF(OPEN,1)),6,1)*100;
VAR2:=SMA(MAX(CLOSE- REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100;
VAR3:=SMA(MAX(HIGH-REF(HIGH,1),0),6,1)/SMA(ABS(HIGH-REF(HIGH,1)),6,1)*100;
VAR4:=SMA(MAX(LOW- REF(LOW,1),0),6,1)/SMA(ABS(LOW- REF(LOW,1)),6,1)*100;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短:SMA(VAR5,6,1),COLORWHITE;
中:SMA(短,3,1),COLORYELLOW;
领先:3*短-2*中,COLORLIMAGENTA;
DRAWKLINE(VAR3,VAR1,VAR4,VAR2);
STICKLINE(短> 0 AND 短-中>= 0,79,80,6,0),COLORRED;
STICKLINE(短> 0 AND 短-中< 0,79,80,6,0),COLORYELLOW;
STICKLINE(短> 0 AND 短-中>= 0,49,50,6,0),COLORRED;
STICKLINE(短> 0 AND 短-中< 0,49,50,6,0),COLORYELLOW;
STICKLINE(短> 0 AND 短-中>= 0,9,10,6,0),COLORRED;
STICKLINE(短> 0 AND 短-中< 0,9,10,6,0), COLORYELLOW;
顶:90, LINETHICK2 ,COLOR55AA77;
底:0, LINETHICK2 ,COLOR55AA77;

通达信短线顶底副图源码指标公式 股民大家庭股票论坛

通达信短线顶底副图源码指标公式 股民大家庭股票论坛
发表于 2018-06-15 00:29:20 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-06-15 08:07:13 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2018-12-10 18:19 , Processed in 0.389991 second(s), 29 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表