股民大家庭股票论坛

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
查看: 406|回复: 3

[通达信公式] 通达信短线爆发神器主力洗盘源码副图指标公式

[复制链接]
发表于 2018-04-12 21:26:07 | 显示全部楼层 |阅读模式
通达信短线爆发神器主力洗盘源码副图指标公式

通达信短线爆发神器主力洗盘指标用法主旨,通过观察主力动向,跟上主力的拉升之前上车潜伏,在主力出货之前下车。
中线用法: 行情在在一波下幅下跌或者长时间缩量震荡时,出现红绿柱块资金进场信号,则将此票列入自选观察,待行情站上60日均线之后则为买入时机。(参考股票603896寿仙谷 000513丽珠集团
而当趋势线 (白色) 上升到80以上,甚至100的时候,考虑出场。
短线用法,一波较强的下跌之后较强的阳线,并出现红绿柱块信号,则是短线买入时机。参考300604长川科技、000839中信国安
其他主力持仓 筹码集中度 散户筹码集中度 等线,类似于KDJ超卖超买用法,不作为主要买入卖出依据。

通达信短线爆发神器主力洗盘源码副图指标公式

通达信短线爆发神器主力洗盘源码副图指标公式

以下通达信公式已经通过测试
{主力洗盘}
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;
主力筹码集中度:WINNER(C)*100 ,COLORRED,LINETHICK2;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;
强弱分界: 80,COLORYELLOW;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORGREEN;
发表于 2018-04-12 21:54:24 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-04-13 11:47:11 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-04-16 13:24:38 | 显示全部楼层
感謝分享~
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|小黑屋|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-4-21 07:56 , Processed in 0.364172 second(s), 29 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2018 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有广告行为均与股民大家庭无关。
股民大家庭所有资讯均来源于网络,不作为投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表