广告,该站的任何行为,与本站无关

股民大家庭

 找回密码
 立即注册

扫一扫,访问微社区

广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关广告,该站的任何行为,与本站无关
搜索
查看: 2213|回复: 2

[通达信公式] 哪位老师能给改个选股公式吗 谢谢

[复制链接]
发表于 2018-04-09 21:00:42 | 显示全部楼层 |阅读模式
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
{Öù×′Ïß}
AAA1:=(DIF-DEA)*2*60;
±ØÕÇììéÏ:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
±ØÕÇììÏÂ:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
oúÂíÏß:10,POINTDOT,COLORFFFFFF;
oú°×Ïß:25,POINTDOT,COLORFFFFFF;
°×ÂíÏß:40,POINTDOT,COLORFFFFFF;
±©ÕÇÏß:60,POINTDOT,COLORFFFFFF;
Ö÷á|:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(Ö÷á|,oúÂíÏß),oúÂíÏß,34);
DRAWICON(CROSS(Ö÷á|,oú°×Ïß),oú°×Ïß,9);
DRAWICON(CROSS(Ö÷á|,°×ÂíÏß),°×ÂíÏß,25);
DRAWICON(CROSS(Ö÷á|,±©ÕÇÏß),±©ÕÇÏß,11);

同时出现四个信号共振  

哪位老师能给改个选股公式吗 谢谢 股民大家庭股票论坛

哪位老师能给改个选股公式吗  谢谢 股民大家庭股票论坛

哪位老师能给改个选股公式吗 谢谢 股民大家庭股票论坛

哪位老师能给改个选股公式吗  谢谢 股民大家庭股票论坛
发表于 2018-04-24 12:55:23 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-05-10 11:18:16 | 显示全部楼层

谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|sitemap|股民学校|手机版|小黑屋|股民大家庭 ( 晋ICP备18009968号-1 ) 24小时在线客服

GMT+8, 2019-1-17 16:35 , Processed in 0.302429 second(s), 27 queries , Gzip On.

Powered by 股民大家庭

© 2007-2018 www.gupiao168.com


快速回复 返回顶部 返回列表