股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 417|回复: 7

[通达信公式] 通达信超级短线指标选股副图源码带预警无未来

[复制链接]
发表于 2018-02-09 13:57:11 | 显示全部楼层 |阅读模式
通达信超级短线指标选股副图源码带预警无未来

通达信超级短线指标选股副图源码带预警无未来

通达信超级短线指标选股副图源码带预警无未来

以下通达信公式已经通过测试
通达信超级短线指标源码
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,'止'),COLORGREEN;
DRAWTEXT(TJ3,65,'安全'),COLORRED;
P1:=LLV(LOW,34);
{通达信超级短线指标}
P2:=HHV(HIGH,34);
P3:=EMA((C-P1)/(P2-P1)*100,8);
P4:=EMA(P3,5);
STICKLINE(P3>=P4,P3,P4,6,1),COLORRED;
STICKLINE(P3<P4,P3,P4,6,1),COLORGREEN;
VAR22:=(2*CLOSE+HIGH+LOW)/4;
VAR33:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR44:=LLV(LOW,5);
VAR55:=HHV(HIGH,4);
散户: EMA((VAR22-VAR44)/(VAR55-VAR44)*100,4)*VAR33;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,10,23);
{通达信超级短线指标}



上一篇:通达信牛股选股公式 牛股第二波选股公式副图源码
发表于 2018-02-09 14:50:07 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-09 17:18:04 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-10 01:33:28 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-02-10 16:30:38 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-11 19:05:22 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-12 09:09:44 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-14 08:01:11 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|小黑屋|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-2-21 05:17 , Processed in 1.358289 second(s), 35 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表