股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 369|回复: 5

[通达信公式] 通达信主力进出指标副图源码 超级主力进出指标公式重出江湖

[复制链接]
发表于 2018-02-09 13:30:43 | 显示全部楼层 |阅读模式
通达信主力进出指标副图源码 超级主力进出指标公式重出江湖
以下通达信公式已经通过测试

通达信主力进出指标副图源码 超级主力进出指标公式重出江湖

通达信主力进出指标副图源码 超级主力进出指标公式重出江湖

通达信主力进出指标源码
大主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,LINETHICK2, ;
抄底信号: 10, ,LINETHICK2,COLORRED ;
买入个股: IF(CROSS(大主力,抄底信号),100,10), ,LINETHICK2,COLORYELLOW;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
{通达信主力进出指标}
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),COLORRED;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;



上一篇:通达信资金流向指标副图源码 比DDE还好
下一篇:通达信大牛指标公式副图源码
发表于 2018-02-09 14:47:09 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-09 17:17:23 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-10 01:32:16 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-02-10 16:41:41 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-14 08:02:16 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|小黑屋|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-2-21 05:22 , Processed in 1.287405 second(s), 35 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表