股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 328|回复: 6

[通达信公式] 通达信支撑压力线指标主图源码

[复制链接]
发表于 2018-02-06 22:12:32 | 显示全部楼层 |阅读模式
通达信支撑压力线指标主图源码

通达信支撑压力线指标主图源码

通达信支撑压力线指标主图源码

以下通达信公式已经通过测试
通达信支撑压力线指标源码

参数N 1 30 6

TY:=C;
A1:=REF(TY,N)=HHV(TY,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1); HD:=FILTER(C1,N);
A2:=REF(TY,N)=LLV(TY,2*N+1); B2:=FILTER(A2,N); C2:=BACKSET(B2,N+1); LD:=FILTER(C2,N);
波峰:=REF(H,BARSLAST(HD));
前期高位:=REF(H,BARSLAST(HD)),COLORBLUE,POINTDOT;
前期低位:=REF(L,BARSLAST(LD)),COLORWHITE,POINTDOT;
STICKLINE(H,前期高位,前期高位,5,0),COLORBLUE;
STICKLINE(L,前期低位,前期低位,5,0),COLORWHITE;
{通达信支撑压力线指标}
DRAWICON(HD,H*1.015,2);
DRAWICON(LD,L*0.985,1);
突破:=FILTER(CROSS(C,波峰),3);
成立:=BARSLAST(突破);
STICKLINE(突破,C,O,1,0),COLORYELLOW;




上一篇:通达信分时指标 分时拉升副图源码
下一篇:通达信资金流向指标副图源码 比DDE还好
发表于 2018-02-07 00:15:00 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-02-07 08:23:22 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-07 09:22:52 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-08 10:34:50 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-11 19:07:43 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-02-16 10:38:10 | 显示全部楼层

谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|小黑屋|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-2-20 01:46 , Processed in 1.200142 second(s), 35 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表