股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 345|回复: 6

[通达信公式] 通达信抄底指标 抄底信号源码副图

[复制链接]
发表于 2018-1-13 02:48 | 显示全部楼层 |阅读模式
通达信抄底指标 抄底信号源码副图

以下通达信公式已经通过测试

通达信抄底指标源码:

10;
三阴一阳:IF(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,0);
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,'三阴缩量一阳'),COLORYELLOW;
捉暴张:IF(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,0);
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,'DMI捉暴张'),COLORRED;
背离底:IF(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,'CCI背离底'),COLORCYAN;
平台起:IF(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,0),COLORYELLOW;
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,'121平台起'),COLORYELLOW;
山谷停板:IF(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,'山谷\N停板');
拨云见日:STICKLINE((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,0,2,0),COLORMAGENTA;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,'●'),COLORRED;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4.2,'拨云见日'),COLORMAGENTA;
{DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'BIAS绝密买点'),COLORBROWN;}
南天一柱:STICKLINE(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,0,2,0),COLORBLUE;
DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,'南天一柱'),COLORRED;
顶天立地:STICKLINE((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,0,2,0),COLORMAGENTA;
DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,'顶天立地'),COLORMAGENTA;
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),3,'准备') COLORMAGENTA;
DRAWTEXT(VARA=20,4,'一定要买') COLORRED;
U1:=IF(YEAR>=2022 AND MONTH>=1,0,1);
YS1:=(HIGH+LOW+CLOSE*2)/4;

RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5)*U1;
RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2-5*U1,LINETHICK0,COLORRED;
跌:=EMA(涨,4)*U1,LINETHICK0,COLORWHITE;
天晴了:=IF(CROSS(涨,跌) AND 跌<-10,20,0),LINETHICK0,COLORCCCCFF;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,2,'雨暂停,转多云!'),COLORCCFF99;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0.5,'▲'),COLORRED;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,1.5,'▲'),COLORRED;
DRAWTEXT(天晴了>0,0.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,1.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,2,'天晴了!'),COLORCCCCFF;

通达信抄底指标 抄底信号源码副图

通达信抄底指标 抄底信号源码副图



上一篇:通达信笔均量指标柱状图源码
下一篇:通达信主升浪指标 埋伏主升浪主图指标
发表于 2018-1-13 07:06 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-13 07:46 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-13 22:37 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-14 00:42 | 显示全部楼层
感謝分享~~
回复 支持 反对

使用道具 举报

发表于 2018-1-16 16:06 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-20 19:08 | 显示全部楼层


感谢分享!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-1-22 06:21 , Processed in 1.340254 second(s), 35 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表