股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 524|回复: 5

[通达信公式] 通达信牛股选股公式 挖掘牛股就用它紧跟机构副图

[复制链接]
发表于 2018-1-3 19:12 | 显示全部楼层 |阅读模式
通达信牛股选股公式 挖掘牛股就用它紧跟机构副图
以下通达信公式已经通过测试
通达信牛股选股公式源码:
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
备钱:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK3;
DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK3;
机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK3;

通达信牛股选股公式 挖掘牛股就用它紧跟机构副图

通达信牛股选股公式 挖掘牛股就用它紧跟机构副图



上一篇:通达信突破前高选股公式 突破盘整区 短线平稳获利利器!
下一篇:通达信反转指标公式 强势反转真正的抓牛指标
发表于 2018-1-3 19:23 | 显示全部楼层
谢谢分享......
回复

使用道具 举报

发表于 2018-1-4 00:19 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-1-4 07:53 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-4 08:31 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-4 12:55 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-1-19 03:58 , Processed in 1.275666 second(s), 33 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表