股民大家庭股票论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
广告,该站的任何行为,与本站无关
搜索
查看: 746|回复: 5

[通达信公式] 通达信筹码分布公式 筹码参考副图指标源码

[复制链接]
发表于 2018-1-2 18:28 | 显示全部楼层 |阅读模式
通达信筹码分布公式 筹码参考副图指标源码

以下通达信公式已经通过测试

通达信筹码分布公式源码:

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
底部爆发:=VAR12,COLORWHITE,LINETHICK2;
操作线:VAR02,COLORGREEN,LINETHICK3,NODRAW;
STICKLINE(操作线,0,操作线,3,0),COLORRED;
STICKLINE(操作线,0,操作线,3,0),COLOR000088;
STICKLINE(操作线,0,操作线,1.5,0),COLOR0000AA;
STICKLINE(操作线,0,操作线,1,0),COLOR0000CC;
STICKLINE(操作线,0,操作线,0.5,0),COLOR0000FF;

通达信筹码分布公式 筹码参考副图指标源码

通达信筹码分布公式 筹码参考副图指标源码



上一篇:通达信黑马选股公式:黑马均线主图公式
下一篇:通达信分时副图指标:精品分时副图指标源码
发表于 2018-1-3 00:13 | 显示全部楼层
感謝分享~~
回复

使用道具 举报

发表于 2018-1-3 06:36 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-4 12:54 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-12 19:29 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2018-1-18 20:24 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

广告合作|VIP中心|网站地图|sitemap|手机版|archiver|股民大家庭 ( 辽ICP备17012147号-1 ) 24小时在线客服

GMT+8, 2018-1-19 03:54 , Processed in 1.308969 second(s), 33 queries , Gzip On.

Powered by Discuz! X3.2

© 2007-2017 Comsenz Inc.

股民大家庭股票论坛中国最大最好的股票论坛,11年专注股票论坛,专业提供股票交流股票软件股票公式等。
股民大家庭主要提供股票知识股票入门基础知识以及股票入门书籍知识学习的股票论坛
声明:股民大家庭上所有广告均为外来广告,所有的广告行为均与本站无关。
本站所有资讯均来源于网络,不作投资依据,仅供参考,据此入市,风险自担!
快速回复 返回顶部 返回列表